Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Formating bugs

edited November 2011 in Bugs Posts: 437

I have seen some bugs while editing source, the first is in this image of the
capture, then in the help, when you select the transform link from the help in related section it does not work.
I want to deactivate the smart selector for numbers or colors...sometimes it make me wrong values...
I would like to order the files and rename projects.
Bug with coloring when large lines goes down.

Comments

  • me too ...

  • SimeonSimeon Admin Mod
    Posts: 5,009

    @HyroVitalyProtago which bug is happening for you?

  • Posts: 622

    I thought this was a feature to use shorter variable names and split functions across lines :)

  • SimeonSimeon Admin Mod
    Posts: 5,009

    I'm just hoping the particular screenshot from @juaxix doesn't happen any more - the highlighting will disable on long lines, but it shouldn't mess up like that.

  • Posts: 273

    @Simeon I just looked at @juaxix's capture. I've had the same experience with seriously messed up lines though I can't at this moment remember what caused it or how I resolved it. Will definitely report the next time it happens.

  • Posts: 2,161

    Just looked at the screenshot. I see that all the time on long lines where if the line broke at exaclty the right number of characters (instead of at whitespace) then the "special" characters would have stayed on the first line.

  • Bug like this :
    http://hyrovitaly.posterous.com/92833662

    All "end" in black in really doesn't exist

  • Posts: 622

    I got something similar once after I had cut/pasted a large amount. I'm not sure if it was a special chracter or the length but the effect stayed until I redid my whitespace. I don't know of a really easy way to find special characters.

Sign In or Register to comment.