Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Keyboard in the way?

edited February 2013 in Bugs Posts: 3

Just discovered Codea and having a blast getting my coding juices flowing again. However, an annoying problem I am encountering is the keyboard getting in the way of code near the bottom of the screen. I've taken to adding a bunch of blank lines to the end of my files so that I can scroll my code lines above the level of the keyboard. I haven't found any other posts about this... anyone else have this issue? Is there an easy fix?

I even had this problem when filling the membership form... I had to hide the keyboard to get to the last couple of options, then type blind because the keyboard was covering the input box.

(I'm working on an iPad Mini. I've got the same problem in both portrait and landscape view. )

Tagged:

Comments

  • dave1707dave1707 Mod
    Posts: 7,657

    I have the same problem also. The easy fix for me is, like you said, add blank lines at the bottom.

  • You could hold and drag up the button on the keyboard that swipe the keyboard away (bottom right corner)but the keyboard will split 2.you also could hold it and there will be 2 options;undock(like above but the keyboard will still be in 1 piece),Split(split it in 2).

  • Posts: 2,161

    I get this when I've used the shader lab from within a project and returned to that project. What fixes it for me is to dismiss the keyboard and bring it back again by touching the lower part of the screen. Then the cursor scrolls into view as it should and all seems right again.

  • Posts: 688

    Alternatively get a Bluetooth keyboard, it'll be your second best purchase (after Codea) :)

  • There's a thought. Actually, I can't see what I'm typing now because the keyboard is covering the text box.

Sign In or Register to comment.