Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Codea 1.1.2 available!

SimeonSimeon Admin Mod
edited November 2011 in Code Sharing Posts: 5,024

CAUTION: 1.1.2 will wipe your custom sprite packs, you will need to re-add them. Sorry for the inconvenience.

I just finished writing a big post explaining that if Codea 1.1.2 was delayed any longer we would consider self-rejecting and submitting a new update.

Then I got an email from Apple saying it's available on the App Store.

So let me know if you get the update. If you've got a couple of big projects please consider backing them up (i.e. copying+pasting them out) for the sake of caution. I've tested the update process with existing projects pretty thoroughly, but you can never be sure.

Looks like we can finally submit the next version. Which will have a TON of new features.

Tagged:

Comments

  • JohnJohn Admin Mod
    Posts: 575

    FINALLY :P

  • It's not in the UK app store at the moment.

  • SimeonSimeon Admin Mod
    Posts: 5,024

    It just got approved seconds ago. I believe it will still be a couple hours before it shows up.

  • Nope!! It's there NOW!

  • SimeonSimeon Admin Mod
    Posts: 5,024

    By the way, let me know if updating the App actually renames it on your device. Also let me know if everything went smoothly.

  • edited November 2011 Posts: 5

    Oops! Wiped my custom sprite pack, so everyone should watch for that! Looking good otherwise!! :)

    Just to confirm - yes, now called Codea - both in the app and the name of the app on the launcher.

  • edited November 2011 Posts: 273

    What great news! Congratulations to you all @TwoLivesLeft! It's appeared on the Dutch app store... downloading now.

  • Posts: 2,161

    It's in whatever store I'm using (Norway? Scandinavia?) and everything seems to have been renamed correctly.

    Yippee!

  • BortelsBortels Mod
    Posts: 1,557

    Grabbing it now.

    Did we have a post somewhere with the changelog for this version?

  • BortelsBortels Mod
    Posts: 1,557

    NM - "Codea Roadmap". :-)

    Time to update it for the next version. Until then - persistent storage! and os time. W00t.

  • BortelsBortels Mod
    Posts: 1,557

    Interesting - still shows as "Codify" in "apps" in itunes on my ipad. But - the icon, and the ipad itself, say "Codea".

  • Nice to come home to this. Loading from the US store now...

  • Posts: 384

    Congratulations! Name change worked and downloaded with no problems. Love the email project feature - hold a project for that option. Import from email worked as well, although I had a crash when I tried canceling.

  • update worked flawlessly for me. Codea now. Of course now I MUST have the version with the image functions!

  • BortelsBortels Mod
    Posts: 1,557

    ooh - email to/from isn't in the Codea release notes (and IS exciting).

  • Awesome. Plan to get soon

  • I got it! Am excited to see what all has changed.

  • Why isnt the update updating anything? I updated both my ipads and it still has the update option in itunes store. I deleted and fresh installed on one of my ipads and still see the update icon. The app still says codify on my ipads after the update and I can keep updating over and over because the update option is still there.

    I update on my mac (fresh) and the file name is codea but still ver. 1.1

  • edited November 2011 Posts: 76

    @Fred I can export the codea project but I don't know how to import the project via email.
    Now I can load the new codea from Thailand.

  • Posts: 76

    From the previous message, I got how to import the codea project. Just click the link or the codea file. It will show up a dialog "Open in Codea". When I select the button, it will launch the Codea and ask to create a new project from the file. Cool!

  • @MOS you may want to break that into a separate thread so the question doesn't get lost

    As for the cause I can only think of low bandwidth (it's not done), wrong password (and it gives up), or some other app install is in an odd state and not allowing other apps to install (this happened to me once, I forget the resolution)

    Ctrl-Alt-Del? :-D

  • edited December 2011 Posts: 65

    Happy to know its available...cant wait to check it out

  • I got it going. Apple store must have been acting up last night. Thanks.

  • It's awesome...I think.

  • beebee
    edited December 2011 Posts: 381

    Congratulations! Just got mine updated. Can't wait for the next update, especially the official text drawing. :)

  • RedRed
    Posts: 2

    Cool,being waiting for so long...

Sign In or Register to comment.