Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Beta 1.55(3) Bugs

edited August 2013 in Beta Posts: 1,255

I've hit a problem with 1.55(2) and 1.55(3) that's put me in a bit of a spot. I have an app ready to roll, but export is breaking. Export starts as expected, but after displaying five of the funny messages, Codea bombs out. I've tried changing things in my app, getting rid of dependencies, using or not using an icon image, turning off shaders (since I'm not using any)... no avail.



  • Posts: 1,255

    I've now tried this with other projects and another iPad — same result. Codea crashes five messages into Export.

    So consider this me screaming (not so quietly) and hopping up and down. I'm hurtin' for a fix (of Codea). Oh export, sweet export, I don't realize how dependent I'd become until you were gone.

  • SimeonSimeon Admin Mod
    Posts: 5,657

    @Mark sorry about this. I'll look into the problem. Export is undergoing a rewrite on a different branch due to the new asset stuff, so perhaps some code snuck in from there.

  • Posts: 1,255

    New version seems to have it licked. Thanks!

Sign In or Register to comment.