Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

beta 2.2

Jmv38Jmv38 Mod
edited February 2015 in Beta Posts: 3,295

apparently testflight require ios8 from now on... I cant test the new beta, i am stil under ios7.. Damned!

Comments

  • dave1707dave1707 Mod
    Posts: 7,907

    You can always load ios 8. I've been on 8 for so long that I don't remember what I didn't like about it. Guess you get used to whatever the problems were.

  • SimeonSimeon Admin Mod
    Posts: 5,054

    Sorry @Jmv38. I wish we could support 7 but the old service is closing and Apple only allows the new TestFlight on iOS 8.

  • Jmv38Jmv38 Mod
    Posts: 3,295

    looks like i'm going to have to upgrade...

  • Posts: 2,042

    it's too bad that it requires iOS 8 (and the old version closing). I thought it made sense when it looked like it ran throught the App Store, but since it is just another app I don't understand the restriction.

Sign In or Register to comment.