Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problem with ios 10.2.1

JymJym
in General Posts: 5

Since the last ios update on my ipad, no application works (no graphics at all), not even the examples like cargo-bot.
Am I the only one with this problem ?

Comments

  • dave1707dave1707 Mod
    edited February 28 Posts: 6,102

    @Jym What kind of iPad do you have. I'm on an iPad Air with iOS 10.2.1 for awhile and haven't had any problems at all. Have you tried the usual rebooting the iPad. Or deleting Codea and reloading it.

    PS. If you delete Codea, make sure you have your projects backed up somewhere because they'll be gone.

  • JymJym
    Posts: 5

    @dave Thank you for your answer, so if it works with you, I am going to try to delete and reload Codea. I didn't do it before because I was not sure if I was going to lose my work or not.

  • dave1707dave1707 Mod
    Posts: 6,102

    @Jym If you delete Codea, you'll definatly loose your projects. I deleted Codea by mistake once and it took several hours to reload my 300+ projects that I had at that time.

  • JymJym
    Posts: 5

    Problem solved. I saved my projects :) and and after deleting Codea and reloading it, everything works perfectly. Thanks.

Sign In or Register to comment.