Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Cant load the new update on my ipad2

Hey, i can’t load the new update of the 15th of October on my ipad2, why I can’t do it? And is there a way you will release a iPhone version of codes in the future ?

Comments

  • dave1707dave1707 Mod
    Posts: 6,325

    @ChristianOden What version are you on and what version is the 15th of Oct.

  • SimeonSimeon Admin Mod
    Posts: 4,459

    @ChristianOden it should support iOS 9 and above, what happens when you try to upgrade?

  • @dave1707 im on Version 2.5.0 and the new version is 2.5.1.

    @Simeon in the AppStore is now 2.5.1 if I’m on my iPhone...of im on my iPad the newest version is 2.5.0. There is now way for me to update.

  • SimeonSimeon Admin Mod
    Posts: 4,459

    @ChristianOden how are you seeing version 2.5.1? It is still in Apple review. Are you in the beta group?

  • @Simeon if im in the appstore of my iPad the newest Version is 2.5.0, but on my phone, pc the newest Version in the appstore is 2.5.1
    and what you mean with beta Group?

  • SimeonSimeon Admin Mod
    Posts: 4,459

    @ChristianOden that's bizarre because Apple is still reviewing Codea 2.5.1. So it definitely shouldn't show up on your phone or PC as that version.

  • dave1707dave1707 Mod
    Posts: 6,325

    @ChristianOden The beta group is made up of several users that test new code before its released to the general users. We find any errors and report them to be fixed. You are not listed as a beta tester.

  • Posts: 18

    LoL. But here’s the solution: Buy a newer device. iPad 2 is just too old and should / is not supported. And development on iPhone on such tiny screen? Trust me, you do not want this. If you want to test your app on iPhone, just build it via Xcode.

Sign In or Register to comment.